QAD QXtend Release Notes > Release Notes for QXO > Release Notes for Version 1.5.1
  
Release Notes for Version 1.5.1
QXO Server Version: 1.5.1
Date: September 2008
QAD Enterprise Applications Compatibility: eB SP4 through current release
QAD QXtend Documentation: Technical Reference: QAD QXtend (78-0691B) and Installation Guide: QAD QXtend (78-0692B)
Application Changes
1 In the previous version, the source application type that represented the QAD 2008 Financials module was named FIN2008. This application type has been replaced by QAD2008EE-FIN.
2 QAD QXtend is now compatible with Progress version 10.1C01 as well as version 10.1B.
Fixes
1 In the previous version, the system sometimes generated an error message when inserting data for large QDocs into the SOAP body. Large QDocs are now processed correctly.
2 If a business object’s primary field contained an unknown value, the message publisher incorrectly created an add and remove entry for the modification, instead of a single modify entry.
3 In the previous version, the Web Services Description Language (WSDL) file created by the WSDL generator did not work with the .NET wsdl.exe file. In addition, the namespace in the response did not match that in the WSDL file.
4 In the previous version, the JoinManager program was not processing business objects correctly, resulting in errors.
5 The system could not successfully sychronize the fields db_nbr and tid_notice in Supplier Maintenance. The required calculated programs have been added to the system.
Known Issues
1 Response XML sent to subscribers that use the HTTP version 1.0 specification standard may be truncated because of the way this standard handles the “chunking” of large messages. To avoid this issue, use the HTTP 1.1 specification standard instead. Any new subscribers you create should use the version 1.1 specification standard. For the purpose of backwards compatibility the 1.0 standard can be used, but doing so will slow system performance.